Bug 1285257 - [Docs] Outline how to migrate from a disconnected environment to a connected environment
[Docs] Outline how to migrate from a disconnected environment to a connected ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Documentation (Show other bugs)
Unspecified
Unspecified Unspecified
high Severity medium (vote)
: Beta
: 6.2
Assigned To: Peter Ondrejka
Russell Dickenson
:
Depends On: 1191778
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-25 05:06 EST by Andrew Dahms
Modified: 2015-12-17 04:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-17 04:07:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Dahms 2015-11-25 05:06:16 EST
In Red Hat Satellite 6.2, it is possible to move from a disconnected environment to a connected environment.

An outline of how to perform this transition must be added to the documentation.
Comment 2 Bryan Kearney 2015-11-25 06:00:31 EST
Upstream bug assigned to ehelms@redhat.com
Comment 3 Bryan Kearney 2015-11-25 06:00:33 EST
Upstream bug component is Content Management
Comment 4 Bryan Kearney 2015-11-25 06:00:35 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/10950 has been closed
-------------
Eric Helms
Applied in changeset commit:katello|8dca623812b7b0895e90d45988916e99296df5f7.
Comment 5 Andrew Dahms 2015-11-25 06:08:21 EST
Hi Bryan,

Thank you for checking in on this bug.

My main aim in raising this one is to cover the workload required to add a note or procedure to the documentation and provide guidance to users.

Would it be ok to keep this one in the documentation queue? My apologies if I have misunderstood the proper process or what we might required on the documentation side.

Kind regards,

Andrew

Note You need to log in before you can comment on or make changes to this bug.