Bug 1285347 - [Docs] [Admin][Tech][RFE] Document the new memory-based filtering option for scheduling
[Docs] [Admin][Tech][RFE] Document the new memory-based filtering option for ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity medium
: ovirt-3.6.4
: 3.6.0
Assigned To: Megan Lewis
Byron Gravenorst
http://www.ovirt.org/develop/release-...
: FutureFeature
Depends On: 736808
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-25 07:42 EST by Andrew Dahms
Modified: 2017-05-07 19:31 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-09 23:51:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Dahms 2015-11-25 07:42:11 EST
In Red Hat Enterprise Virtualization 3.6, it is now possible to account for available memory when considering hosts as part of scheduling. An overview of this option must be provided.
Comment 1 Lucy Bopf 2016-01-27 21:29:12 EST
Assigning to Megan for review.

Megan, it looks like this change allows you to set some additional values for memory for the power_saving and evenly_distributed scheduling policies. It may require some updates to the conceptual information in the Technical Reference guide as well.
Comment 3 Megan Lewis 2016-03-21 17:41:52 EDT
Hi Martin, 

I've added details about the memory based balancing options to both the Administration Guide and the Technical Reference Guide. Could you please take a look let me know if you think any further changes need to be made? 

The Administration Guide changes are available here: 
4.2.2.4. Scheduling Policy Settings Explained - http://file.bne.redhat.com/melewis/RHEV/3.6/BZ1285347Admin_Guide/#sect-Explanation_of_Settings_and_Controls_in_the_New_Cluster_and_Edit_Cluster_Windows 
and here: 
4.2.4. Setting Load and Power Management Policies for Hosts in a Cluster - 
http://file.bne.redhat.com/melewis/RHEV/3.6/BZ1285347Admin_Guide/#Configuring_scheduling_policy

The Technical Reference Guide changes are available here: 
5.4. Load Balancing Policy: Evenly_Distributed - http://file.bne.redhat.com/melewis/RHEV/3.6/BZ1285347Tech_Ref/#Load_Balancing_Policy_Even_Distribution 
and here: 
5.5. Load Balancing Policy: Power_Saving - http://file.bne.redhat.com/melewis/RHEV/3.6/BZ1285347Tech_Ref/#Load_Balancing_Policy_Power_Saving

Thanks, 
Megan
Comment 4 Mike McCune 2016-03-28 19:03:07 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions

Note You need to log in before you can comment on or make changes to this bug.