This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1285406 - [abrt] gnome-shell: x_io_error(): gnome-shell killed by SIGTRAP
[abrt] gnome-shell: x_io_error(): gnome-shell killed by SIGTRAP
Status: CLOSED DUPLICATE of bug 1278159
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:c0ea3442b61e102751b3465cf65...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-25 09:31 EST by Christian Stadelmann
Modified: 2015-12-01 07:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-01 07:33:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (71.71 KB, text/plain)
2015-11-25 09:31 EST, Christian Stadelmann
no flags Details
File: core_backtrace (5.59 KB, text/plain)
2015-11-25 09:31 EST, Christian Stadelmann
no flags Details
File: dso_list (26.17 KB, text/plain)
2015-11-25 09:31 EST, Christian Stadelmann
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-25 09:31 EST, Christian Stadelmann
no flags Details
File: maps (125.99 KB, text/plain)
2015-11-25 09:31 EST, Christian Stadelmann
no flags Details
File: namespaces (85 bytes, text/plain)
2015-11-25 09:31 EST, Christian Stadelmann
no flags Details
File: open_fds (8.53 KB, text/plain)
2015-11-25 09:31 EST, Christian Stadelmann
no flags Details
File: proc_pid_status (1.01 KB, text/plain)
2015-11-25 09:31 EST, Christian Stadelmann
no flags Details

  None (edit)
Description Christian Stadelmann 2015-11-25 09:31:42 EST
Description of problem:
I played a video in VLC in a gnome+wayland session. The screen went black, then I was logged out. It is exactly the same that happened when running into bug #1278159.
Since I updated abrt some hours ago (see https://bodhi.fedoraproject.org/updates/FEDORA-2015-79c1758468 ) it should include more details on the x crash.

Version-Release number of selected component:
gnome-shell-3.18.3-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: x_io_error
executable:     /usr/bin/gnome-shell
kernel:         4.2.6-300.fc23.x86_64
runlevel:       N 5
type:           CCpp

Potential duplicate: bug 1147666
Comment 1 Christian Stadelmann 2015-11-25 09:31:47 EST
Created attachment 1098855 [details]
File: backtrace
Comment 2 Christian Stadelmann 2015-11-25 09:31:49 EST
Created attachment 1098856 [details]
File: core_backtrace
Comment 3 Christian Stadelmann 2015-11-25 09:31:51 EST
Created attachment 1098857 [details]
File: dso_list
Comment 4 Christian Stadelmann 2015-11-25 09:31:52 EST
Created attachment 1098858 [details]
File: limits
Comment 5 Christian Stadelmann 2015-11-25 09:31:54 EST
Created attachment 1098859 [details]
File: maps
Comment 6 Christian Stadelmann 2015-11-25 09:31:56 EST
Created attachment 1098860 [details]
File: namespaces
Comment 7 Christian Stadelmann 2015-11-25 09:31:58 EST
Created attachment 1098861 [details]
File: open_fds
Comment 8 Christian Stadelmann 2015-11-25 09:31:59 EST
Created attachment 1098862 [details]
File: proc_pid_status
Comment 9 Christian Stadelmann 2015-12-01 07:33:24 EST

*** This bug has been marked as a duplicate of bug 1278159 ***

Note You need to log in before you can comment on or make changes to this bug.