Bug 1285427 - Connection profile type not refreshed when connecting to an H2 database
Connection profile type not refreshed when connecting to an H2 database
Status: CLOSED DEFERRED
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Teiid Designer, Teiid (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Barry LaFond
Matus Makovy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-25 09:58 EST by Cojan van Ballegooijen
Modified: 2016-02-08 08:34 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-05 05:13:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Steps to reproduce (12.60 MB, application/pdf)
2015-11-25 09:58 EST, Cojan van Ballegooijen
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDDES-2739 Major Open Connection profile type not refreshed when connecting to an H2 database 2016-02-08 08:34 EST

  None (edit)
Description Cojan van Ballegooijen 2015-11-25 09:58:56 EST
Created attachment 1098867 [details]
Steps to reproduce

Description of problem:
Creating a source/view model when performing an Import -> JDBC database >> Source/View model based on a H2 database the connection profile list box is not refreshed. This is not the case while using PostgreSQL database.

Version-Release number of selected component (if applicable):
JBoss Data Virtualization 6.2.0
JBoss EAP 6.4.3
JBoss Developer Studio 8.1.0.GA
- JBoss Integration stack 8.0.3.GA

How reproducible:
See attachment

Steps to Reproduce:
See attachment

Actual results:
Have to restart JBDS to get the connection profile type just created

Expected results:
No restart of JBDS required

Additional info:
See attachment
Comment 2 Matus Makovy 2016-02-05 05:13:03 EST
Closing this since we are tracking issues for tooling only in JIRA from now on.

Note You need to log in before you can comment on or make changes to this bug.