Bug 1285455 - Utilization would choose "Daily" intervals by default and display empty graphs
Summary: Utilization would choose "Daily" intervals by default and display empty graphs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.5.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.6.0
Assignee: Federico Simoncelli
QA Contact: Tony
URL:
Whiteboard: container
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-11-25 15:57 UTC by Avi Tal
Modified: 2016-10-13 14:46 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-29 15:11:41 UTC
Category: Bug
Cloudforms Team: ---
Target Upstream Version:
ashlifst: automate_bug+


Attachments (Terms of Use)
screenshot (1.72 MB, image/png)
2015-11-25 15:57 UTC, Avi Tal
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1348 normal SHIPPED_LIVE CFME 5.6.0 bug fixes and enhancement update 2016-06-29 18:50:04 UTC

Description Avi Tal 2015-11-25 15:57:06 UTC
Created attachment 1098880 [details]
screenshot

Description of problem:
Even if the utilization was configured less then Day before. Open the utilization will default choose "Daily" interval and present empty view  

Version-Release number of selected component (if applicable):
5.5.0.12

How reproducible:
Always

Steps to Reproduce:
1. Right after configure metrics
2. Go to Pods -> "choose pod" -> monitor -> utilization
3. leable = Daily

Actual results:
Empty graph, i mean NO graphs

Expected results:
should not be choosing Daily or display a warning that there is not Daily metrics yet

Additional info:

Comment 4 Tony 2016-03-24 15:45:48 UTC
Verified fix on 5.5.3.2

Comment 6 Lucy Bopf 2016-05-17 05:05:20 UTC
It appears that this bug should no longer be documented as a known issue. Removing doc text and resetting requires_doc_text flag.

Comment 8 errata-xmlrpc 2016-06-29 15:11:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348


Note You need to log in before you can comment on or make changes to this bug.