Bug 1285479 - geoclue2 obsoletes break epel7 packages
geoclue2 obsoletes break epel7 packages
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: geoclue2 (Show other bugs)
7.2
All Linux
high Severity high
: rc
: 7.3
Assigned To: Matthias Clasen
Desktop QE
:
Depends On:
Blocks: 1198713 1286886
  Show dependency treegraph
 
Reported: 2015-11-25 12:09 EST by Yaakov Selkowitz
Modified: 2016-11-03 23:40 EDT (History)
3 users (show)

See Also:
Fixed In Version: geoclue2-2.1.10-5.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 23:40:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Matthias Clasen 2016-04-15 13:39:02 EDT
zeeshan, can you look at this ?
Comment 2 Zeeshan Ali 2016-04-20 09:30:38 EDT
my first question would be why we don't have this issue in Fedora.
Comment 6 Yaakov Selkowitz 2016-04-20 16:01:44 EDT
(In reply to Zeeshan Ali from comment #2)
> my first question would be why we don't have this issue in Fedora.

Fedora's geoclue2 doesn't Obsoletes: geoclue.
Comment 13 Zeeshan Ali 2016-04-28 09:34:21 EDT
Bumped into a bit of an issue with new build: bug#1331422.
Comment 19 errata-xmlrpc 2016-11-03 23:40:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2321.html

Note You need to log in before you can comment on or make changes to this bug.