Bug 1285483 - legacy_many_files.t fails upstream
legacy_many_files.t fails upstream
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: tiering (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@gluster.org
bugs@gluster.org
:
Depends On:
Blocks: 1285745 1285740
  Show dependency treegraph
 
Reported: 2015-11-25 12:23 EST by Joseph Elwin Fernandes
Modified: 2016-06-19 20:02 EDT (History)
2 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1285740 (view as bug list)
Environment:
Last Closed: 2016-06-16 09:46:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Elwin Fernandes 2015-11-25 12:23:33 EST
Description of problem:
legacy_many_files.t fails upstream
test 18 fails

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Vijay Bellur 2015-11-25 12:23:57 EST
REVIEW: http://review.gluster.org/12751 (tier/test: Fixing tests/basic/tier/legacy-many.t) posted (#1) for review on master by Joseph Fernandes
Comment 2 Vijay Bellur 2015-11-25 12:36:42 EST
REVIEW: http://review.gluster.org/12751 (tier/test: Fixing tests/basic/tier/legacy-many.t) posted (#2) for review on master by Joseph Fernandes
Comment 3 Vijay Bellur 2015-11-25 19:59:29 EST
COMMIT: http://review.gluster.org/12751 committed in master by Dan Lambright (dlambrig@redhat.com) 
------
commit d81df2628a00f4d608d185f6c00a88b3099ad3bd
Author: Joseph Fernandes <josferna@redhat.com>
Date:   Wed Nov 25 22:52:48 2015 +0530

    tier/test: Fixing tests/basic/tier/legacy-many.t
    
    Change-Id: Icbd83afdeac053aec5b3b8fa19665a2908e87d8e
    BUG: 1285483
    Signed-off-by: Joseph Fernandes <josferna@redhat.com>
    Reviewed-on: http://review.gluster.org/12751
    Tested-by: NetBSD Build System <jenkins@build.gluster.org>
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Dan Lambright <dlambrig@redhat.com>
    Tested-by: Dan Lambright <dlambrig@redhat.com>
Comment 4 Niels de Vos 2016-06-16 09:46:40 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.