Bug 1285513 - Add golang-github-cpuguy83-go-md2man to comps file for release
Add golang-github-cpuguy83-go-md2man to comps file for release
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: releng (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Blazek
Release Test Team
:
Depends On:
Blocks: 1211312
  Show dependency treegraph
 
Reported: 2015-11-25 14:35 EST by Eng Ops Maitai User
Modified: 2016-11-03 18:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 18:02:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Jakub Vavra 2016-07-19 03:39:34 EDT
The package is present as expected in Server-optional variant, x86_64 architecture.

--------------------------------------------------------------------------------
|Package report for golang-github-cpuguy83-go-md2man on compose RHEL-7.3-20160707.2.|
--------------------------------------------------------------------------------



62aece1f49b44a8d7318c23cabdc76e41d4b884c36b6914e3440f132c8d2a61b-comps-Server-HighAvailability.s390x.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

62aece1f49b44a8d7318c23cabdc76e41d4b884c36b6914e3440f132c8d2a61b-comps-Server-HighAvailability.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

27cbcd9f7b3e567476ee4f79f54385e9a9ea2a6da5cf68bc3585dd788b7e0be6-comps-Server-optional.ppc64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

9c6e12c8a1b62f76c7018faaa950f3c74977f87289476abcecf6d609fb00edca-comps-Server.ppc64le.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

c3fbfe14bf0ef6871422138d8506a8713950883affc8c33b6ac0d8f46ad8a0eb-comps-Workstation.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

0aeaac25c9bdd189b238a1f16ee2f73936a7f499a7be5a3ed29a42ad37e982b5-comps-Server.ppc64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

8196674bd6d20cd596ffd47afac9128ebe4eea42bcff068235e2005713a71a16-comps-Server-optional.ppc64le.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

2109cffd716dbe7d5aa9a3c9126a41b0cff9bc2cec78ea1192a150669bb6c7a2-comps-Server-NFV.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

8196674bd6d20cd596ffd47afac9128ebe4eea42bcff068235e2005713a71a16-comps-Server-optional.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.
These matching rpms were found:
  - /mnt/globalsync/rhel/rel-eng/RHEL-7.3-20160707.2/compose/Server-optional/x86_64/os/Packages/golang-github-cpuguy83-go-md2man-1.0.4-2.el7_2.x86_64.rpm

ce8dbf39c6859960787a439a946cf86df60fc8b974e8c8eb443680b3e579ac24-comps-Server-RT.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

27cbcd9f7b3e567476ee4f79f54385e9a9ea2a6da5cf68bc3585dd788b7e0be6-comps-Workstation-optional.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

27cbcd9f7b3e567476ee4f79f54385e9a9ea2a6da5cf68bc3585dd788b7e0be6-comps-ComputeNode-optional.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

89816b2c80247db299b78ff8564cf6cf0d6057acfcd2b31b9dbd8c3ecd9da02a-comps-Server.aarch64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

8e7daaec7467e4c04d9d2e4138cf3bb65925e6a8bc2d7baac4f7c823b08d37df-comps-Server-ResilientStorage.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

b6e4c39eef2567a9907f047226842f2e3ae7eff8d9662ca951ccd9eeeb32745d-comps-Server.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

4fb990f7f393ee4687abaf492a0769ffe7d6973fdb10c3844a486581fce12c46-comps-Server-SAPHANA.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

c0d8669d2bfbde749209bdb4e841f41a35819668320f0db976b4cc24c33ce9ae-comps-Client.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

c6279693430cf46cbb14a1ded9384a058bf6be343b11391e5ed48974d67acbd5-comps-ComputeNode.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

27cbcd9f7b3e567476ee4f79f54385e9a9ea2a6da5cf68bc3585dd788b7e0be6-comps-Client-optional.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

27cbcd9f7b3e567476ee4f79f54385e9a9ea2a6da5cf68bc3585dd788b7e0be6-comps-Server-optional.s390x.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

8196674bd6d20cd596ffd47afac9128ebe4eea42bcff068235e2005713a71a16-comps-Server-optional.aarch64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

4e9f8bf51fdb640bd005d328e2e0da8e0f77e1126248141ee662270ff3cb6191-comps-Server-SAP.x86_64.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

e1378f0ecb377b60f68f6be32ede232760bf3fc7d5dd24dfb31e803bd13a6243-comps-Server.s390x.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.

652c7bc161519e1cc09320dd867b0bf26c577591e51f6b9ec1229d5e437eea13-comps-Server-ResilientStorage.s390x.xml
The package golang-github-cpuguy83-go-md2man is not present in the comps file.
Comment 5 errata-xmlrpc 2016-11-03 18:02:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2143.html

Note You need to log in before you can comment on or make changes to this bug.