Bug 1285525 - Fix epel7 JACK for aarch64
Fix epel7 JACK for aarch64
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: jack-audio-connection-kit (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
:
Depends On:
Blocks: epel7aarch64
  Show dependency treegraph
 
Reported: 2015-11-25 15:19 EST by Yaakov Selkowitz
Modified: 2016-01-22 02:25 EST (History)
2 users (show)

See Also:
Fixed In Version: jack-audio-connection-kit-1.9.9.5-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-22 02:25:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaakov Selkowitz 2015-11-25 15:19:58 EST
jack-audio-connection-kit in epel7 does not build for aarch64.  This has already been fixed in recent versions of Fedora, so all that is necessary is merging 49cde43 (or newer in master) into epel7.
Comment 1 Dominik 'Rathann' Mierzejewski 2016-01-05 12:12:09 EST
This should be fixed in 59294dee92cd65c89b03da8d2e06078fa53d367d, but I cannot test on EPEL7, because arm-koji doesn't know any epel7 targets. I tried doing an F22 build, but it fails:

http://arm.koji.fedoraproject.org/koji/taskinfo?taskID=3347655
Comment 2 Yaakov Selkowitz 2016-01-05 12:50:18 EST
(In reply to Dominik 'Rathann' Mierzejewski from comment #1)
> This should be fixed in 59294dee92cd65c89b03da8d2e06078fa53d367d, but I
> cannot test on EPEL7, because arm-koji doesn't know any epel7 targets. 

That succeeded; please build and update.
Comment 3 Fedora Update System 2016-01-05 15:55:50 EST
jack-audio-connection-kit-1.9.9.5-6.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-2aede4106b
Comment 4 Fedora Update System 2016-01-06 22:51:22 EST
jack-audio-connection-kit-1.9.9.5-6.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-2aede4106b
Comment 5 Fedora Update System 2016-01-22 02:25:24 EST
jack-audio-connection-kit-1.9.9.5-6.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.