Bug 1285618 - chicken bootstrap fails on epel7
chicken bootstrap fails on epel7
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: chicken (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ricky Elrod
Fedora Extras Quality Assurance
:
Depends On:
Blocks: epel7aarch64
  Show dependency treegraph
 
Reported: 2015-11-25 23:45 EST by Yaakov Selkowitz
Modified: 2016-08-16 20:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-16 20:52:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaakov Selkowitz 2015-11-25 23:45:39 EST
There is an issue with the chicken-4.9.0.1 tarball (which was never bootstrapped in Fedora, presumably due to being a micro point release) which prevents it from being bootstrapped.  This prevents bootstrapping chicken on new EPEL architectures.

If a rebase to 4.10 (which apparently does bootstrap) is not planned for epel7, then the workaround is to add an "%else\ntouch data-structures.c" to the bootstrap conditional which precedes make.
Comment 1 Ricky Elrod 2016-08-16 20:52:51 EDT
It's bootstrapped now.

Note You need to log in before you can comment on or make changes to this bug.