Bug 1285628 - HTML character codes displayed for the dialog names with qoutes
HTML character codes displayed for the dialog names with qoutes
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Zita Nemeckova
Matouš Mojžíš
ui:validation
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-26 00:38 EST by Aziza Karol
Modified: 2016-06-29 11:11 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.6.0.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:11:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sshveta: automate_bug? (akarol)


Attachments (Terms of Use)
htmltags (72.13 KB, image/png)
2015-11-26 00:38 EST, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2015-11-26 00:38:50 EST
Created attachment 1099124 [details]
htmltags

Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.12-rc2.20151124135609_653c0d4 

How reproducible:
100%

Steps to Reproduce:
1.Navigate to Automate->customization
2.Add a new service dialog having quotes.
3.check "All dialogs" page

Actual results:
HTML character codes displayed. see attached screenshot

Expected results:
No html characters should be displayed

Additional info:
Comment 3 CFME Bot 2016-03-22 12:00:44 EDT
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/d32571300af0274439682d1907e728bb79f64446

commit d32571300af0274439682d1907e728bb79f64446
Author:     Zita Nemeckova <znemecko@redhat.com>
AuthorDate: Mon Mar 21 13:05:17 2016 +0100
Commit:     Zita Nemeckova <znemecko@redhat.com>
CommitDate: Mon Mar 21 13:05:17 2016 +0100

    bz1285628 - HTML issue with quotes
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1285628

 app/controllers/application_controller.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 5 Matouš Mojžíš 2016-04-19 11:06:07 EDT
Verified in 5.6.0.1-beta2, I added a new service dialog added quotes and I didn't see HTML character codes in "All dialogs" page.
Comment 7 errata-xmlrpc 2016-06-29 11:11:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.