Bug 1285659 - vim FTBFS: error: line 1: Unknown tag: <<<<<<< HEAD
vim FTBFS: error: line 1: Unknown tag: <<<<<<< HEAD
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-26 03:18 EST by Petr Pisar
Modified: 2015-11-30 06:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-30 06:02:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2015-11-26 03:18:00 EST
Current master HEAD (31a482c27730e86d2eb8aab743e770e02831bb0d) fails to build in F24 because of a syntax error in the vim.spec:

Executing command: ['bash', '--login', '-c', '/usr/bin/rpmbuild -bs --target x86_64 --nodeps /builddir/build/SPECS/vim.spec'] with env {'PATH': '/usr/bin:/bin:/usr/sbin:/sbin', 'PROMPT_COMMAND': 'printf "\x1b]0;<mock-chroot>\x07<mock-chroot>"', 'LANG': 'en_US.UTF-8', 'HOME': '/builddir', 'SHELL': '/bin/bash', 'CCACHE_DIR': '/tmp/ccache', 'TERM': 'vt100', 'CCACHE_UMASK': '002', 'HOSTNAME': 'mock'} and shell False
error: line 1: Unknown tag: <<<<<<< HEAD
Comment 1 Karsten Hopp 2015-11-30 06:02:19 EST
fixed wit the latest update

Note You need to log in before you can comment on or make changes to this bug.