Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1285748 - repoquery: no such option -v, in spite of documentation
repoquery: no such option -v, in spite of documentation
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: yum-utils (Show other bugs)
6.7
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Valentina Mukhamedzhanova
Eva Mrakova
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-26 06:42 EST by Martin Frodl
Modified: 2016-05-10 17:32 EDT (History)
1 user (show)

See Also:
Fixed In Version: yum-utils-1.1.30-33.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1285750 (view as bug list)
Environment:
Last Closed: 2016-05-10 17:32:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0837 normal SHIPPED_LIVE yum-utils bug fix update 2016-05-10 18:42:01 EDT

  None (edit)
Description Martin Frodl 2015-11-26 06:42:13 EST
Description of problem:

An excerpt from repoquery man page:

       -v, --version
              Report program version and exit.

In reality, -v is not recognised as a valid option:

$ repoquery -v
Usage: repoquery [options]

repoquery: error: no such option: -v

The option is not documented in repoquery --help message, so I assume the best solution will be to remove it from the man page as well.

Version-Release number of selected component (if applicable):
yum-utils-1.1.30-30.el6.noarch
Comment 6 errata-xmlrpc 2016-05-10 17:32:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0837.html

Note You need to log in before you can comment on or make changes to this bug.