This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1285759 - SW remove button not disabled during uninstall
SW remove button not disabled during uninstall
Status: CLOSED DUPLICATE of bug 1285754
Product: Fedora
Classification: Fedora
Component: gnome-software (Show other bugs)
23
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-26 06:58 EST by Jiri Prajzner
Modified: 2016-01-08 05:49 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-08 05:49:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gnome-removebutton-enabled (48.90 KB, image/png)
2015-11-26 06:58 EST, Jiri Prajzner
no flags Details

  None (edit)
Description Jiri Prajzner 2015-11-26 06:58:51 EST
Created attachment 1099264 [details]
gnome-removebutton-enabled

Description of problem:
While uninstalling a program in GNOME Software application, the Remove button remains enabled instead of being disabled (grayed out). Screenshot attached.

Version-Release number of selected component (if applicable):
3.18.3

How reproducible:
Every time

Steps to Reproduce:
1. find a sw for uninstall
2. click the Remove button
3. 

Actual results:
The Remove button stays enabled

Expected results:
The Remove button is disabled until the operation finishes

Additional info:
Comment 1 Richard Hughes 2016-01-08 05:49:31 EST

*** This bug has been marked as a duplicate of bug 1285754 ***

Note You need to log in before you can comment on or make changes to this bug.