Bug 128579 - Bugzilla fedora.redhat.com
Summary: Bugzilla fedora.redhat.com
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Documentation (Show other bugs)
(Show other bugs)
Version: current
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact:
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-26 17:26 UTC by Francis Earl
Modified: 2009-08-20 02:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-19 17:52:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Francis Earl 2004-07-26 17:26:07 UTC
This would appear to be a small thing, but to assist in finding
bugzilla, perhaps there should be a link to this directly in the
'participate' tab on fedora.redhat.com's side panel.

I failed to find bugzilla due to it only being listed in main text
areas where I wasn't expecting it to be...

Comment 1 John Ha 2004-10-19 16:15:30 UTC
Thank you for the enhancement request. I am re-assigning this report
to Tammy, who is more involved in maintaining the Fedora project website.

Thanks again,
John

Comment 2 Tammy Fox 2004-10-19 17:52:23 UTC
Thanks for your suggestion, but from an interface perspective it is
usually not a good practice to link to a different site from the main
navigation. There is a link in the text for the Participation page as
well as on all the individual project pages.


Note You need to log in before you can comment on or make changes to this bug.