Bug 1285902 - Remove packages that are available in RHEL: libsrtp and libunwind
Remove packages that are available in RHEL: libsrtp and libunwind
Status: MODIFIED
Product: Fedora EPEL
Classification: Fedora
Component: libsrtp (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-26 18:14 EST by Akemi Yagi
Modified: 2016-01-12 18:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akemi Yagi 2015-11-26 18:14:52 EST
Description of problem:
The following packages exist in RHEL-7. Please remove them from EPEL-7.

libsrtp
libunwind

EPEL's versions are higher than RHEL's, so users will get the EPEL ones if it is enabled.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Orion Poplawski 2016-01-12 18:35:07 EST
Jeffrey - You need to retire the EPEL7 branch in pkgdb - https://admin.fedoraproject.org/pkgdb/package/rpms/libsrtp/
Comment 2 Orion Poplawski 2016-01-12 18:37:22 EST
Akemi - FYI it's pointless to file a bug about two different packages, but libunwind has been retired.

Note You need to log in before you can comment on or make changes to this bug.