This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1285906 - [RFE] - Ability to inventory datastore clusters in vmware
[RFE] - Ability to inventory datastore clusters in vmware
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: Adam Grare
Alex Newman
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-26 18:24 EST by Pete Savage
Modified: 2016-06-29 11:12 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.4
Doc Type: Enhancement
Doc Text:
There was a feature request for adding an ability to inventory datastore clusters in VMware. With this release, datastore clusters are now collected in inventory, displayed as folders on the datastore summary page, and during provisioning it is indicated which datastore cluster a datastore belongs to.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:12:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Savage 2015-11-26 18:24:09 EST
Description of problem: CFME doesn't support datastore clusters


Version-Release number of selected component (if applicable): 5.5.0.12


How reproducible: 100%


Steps to Reproduce:
1. Add a vsphere environment with datastore clusters
2.
3.

Actual results: Datastore clusters are ignored


Expected results: Datastore clusters should be added


Additional info:
Comment 2 Adam Grare 2016-04-21 08:44:09 EDT
Datastore clusters are now collected in inventory, displayed as folders on the datastore summary page, and during provisioning it is indicated which datastore cluster a datastore belongs to.
Comment 3 Alex Newman 2016-05-13 12:12:21 EDT
Version

5.6.0.6-beta2.5.20160511140943_ff75fb2
Comment 5 errata-xmlrpc 2016-06-29 11:12:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.