This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 128598 - Binary package "arpwatch" missing from distribution
Binary package "arpwatch" missing from distribution
Status: CLOSED DUPLICATE of bug 112932
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: tcpdump (Show other bugs)
3.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-26 18:05 EDT by Steve Bonds
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Bonds 2004-07-26 18:05:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
The source RPM for "tcpdump" (tcpdump-3.7.2-7.E3.2.src.rpm) contains
definitions to build tcpdump-3.7.2-7.E3.2.i386.rpm,
libpcap-0.7.2-7.E3.2.i386.rpm, and arpwatch-2.1a11-7.E3.2.i386.rpm. 
However, only the first two are included with the Red Hat Enterprise
3.0 distribution.  A package search on the Red Hat Network shows
arpwatch to only be available on ES 2.1 (as well as various
non-Enterprise distributions.)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to install "arpwatch" on RedHat Enterprise 3.0 (e.g. "up2date
arpwatch")
    

Actual Results:  Up2date reports:

-----
The following packages you requested were not found:
arpwatch
-----


Expected Results:  up2date should have installed the package

Additional info:

A workaround is to get the tcpdump-3.7.2-7.E3.2.src.rpm SRPM, then run
"rpmbuild --rebuild tcpdump-3.7.2-7.E3.2.src.rpm" and install the
resulting binary RPM from /usr/src/redhat/RPMS/i386.
Comment 1 Steve Bonds 2004-07-26 18:07:14 EDT
Whoops, didn't search well enough before submitting-- duplicate of bug
112932.

*** This bug has been marked as a duplicate of 112932 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.