Bug 128607 - After asking for root password, smb halts
After asking for root password, smb halts
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-samba (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-26 20:23 EDT by war harris
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: system-config-samba-1.2.58-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-18 14:49:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description war harris 2004-07-26 20:23:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
I cannot set up my samba server.When I click on System Settings,
Server Settings, Samba The script starts to run and asks for my root
password. After entering my password, it just disaappears and the
little icon at the bottom also closes

Version-Release number of selected component (if applicable):
Fedora Core 3 Test 1

How reproducible:
Always

Steps to Reproduce:
1. System Setting
2. Server Setting
3. Samba
4. enter password for root
    

Actual Results:  The config window does not open

Expected Results:  A window opening allowing samba to be configured
for my home network

Additional info:

I can see my other computers from this one but cannot access this one
from my other computers.
Comment 1 Nils Philippsen 2004-07-29 09:27:29 EDT
Please try whether other configuration tools from System Settings ->
Server Settings that ask for the root password work or fail.
Comment 2 Nils Philippsen 2004-08-11 10:56:08 EDT
Ping?
Comment 3 John Thacker 2006-10-29 16:59:30 EST
Changing version to correct one.  (test1 -> fc3test1, and some were filed as
test3 accidentally instead; but clearly must be fc3test1 given the date of filing.)
Comment 4 Matthew Miller 2007-04-06 11:19:12 EDT
Fedora Core 3 and Fedora Core 4 are no longer supported. If you could retest
this issue on a current release or on the latest development / test version, we
would appreciate that. Otherwise, this bug will be marked as CANTFIX one month
from now. Thanks for your help and for your patience.
Comment 5 Peter van Egdom 2007-11-18 14:49:29 EST
I cannot reproduce this. The program "system-config-samba" runs fine in Fedora
release 8.

Setting status to "CURRENTRELEASE", however if you still experience this problem
after updating to our latest Fedora release and are still interested in Red Hat
tracking the issue, and assisting in troubleshooting the problem, please feel
free to provide the information requested above, and reopen the report.

Thank you in advance.

Note You need to log in before you can comment on or make changes to this bug.