Bug 1286083 - Background different on main welcome page and login page
Background different on main welcome page and login page
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: General (Show other bugs)
3.6.1
Unspecified Unspecified
unspecified Severity low (vote)
: ovirt-4.0.0-alpha
: ---
Assigned To: bugs@ovirt.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-27 05:40 EST by Jiri Belka
Modified: 2016-03-11 13:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-11 01:51:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ecohen: ovirt‑4.0.0?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
login page (242.09 KB, image/png)
2015-11-27 05:40 EST, Jiri Belka
no flags Details
welcome page (73.72 KB, image/png)
2015-11-27 05:41 EST, Jiri Belka
no flags Details

  None (edit)
Description Jiri Belka 2015-11-27 05:40:38 EST
Created attachment 1099636 [details]
login page

Description of problem:
Background different on main welcome page and login page. see attached screenshots.

Version-Release number of selected component (if applicable):
rhevm-3.6.1-0.2.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. check background of welcome page and login page
2.
3.

Actual results:
they differ

Expected results:
should be equal

Additional info:
imo welcome page background looks better :)
Comment 1 Jiri Belka 2015-11-27 05:41 EST
Created attachment 1099637 [details]
welcome page
Comment 2 Einav Cohen 2015-12-01 09:21:53 EST
[there is a chance that this BZ should be a RHEV BZ, not an oVirt BZ; screen-shots provided here are for RHEV; I am not sure if backgrounds for oVirt and for RHEV are different]

@Greg - do you recall if backgrounds are different between login page and welcome page by design? I believe that we just went with whatever was provided to us by the UXD team/PatternFly/RCUE?
Comment 3 Greg Sheremeta 2015-12-01 09:41:08 EST
The backgrounds should be the same on the welcome and login pages.

oVirt and RHEV have different backgrounds.

Looks like a valid [RHEV] bug to me.

However -- Jiri, it's really odd that this would happen. May I ask you to clear your browser cache and just double check that that's not the issue? We did have an RCUE upgrade for 3.6. [probably not the issue, but need to make sure, of course]
Comment 4 Jiri Belka 2015-12-03 11:12:33 EST
backgrounds are different even with cleared browser cache.
Comment 5 Einav Cohen 2016-01-12 09:07:58 EST
low severity - pushing to 4.0. need to make sure that background of welcome page and SSO login page are the same (as in 4.0 there are no more user-portal/web-admin login pages).
Comment 6 Yaniv Kaul 2016-03-11 01:51:15 EST
We can live with this difference.
Comment 8 Alexander Wels 2016-03-11 13:05:06 EST
I just checked master (4.0) and the login page is basically using the same HTML as the welcome page. And thus are requesting the same images. I think it is something in the GWT login page which will disappear in 4.0

Note You need to log in before you can comment on or make changes to this bug.