Bug 1286089 - [abrt] WARNING: CPU: 4 PID: 17699 at net/mac80211/sta_info.c:911 __sta_info_destroy_part2+0x26b/0x300 [mac80211]() [mac80211]
[abrt] WARNING: CPU: 4 PID: 17699 at net/mac80211/sta_info.c:911 __sta_info_d...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:2dac28f929f3a909e772a25a9c4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-27 05:42 EST by Jan Vlug
Modified: 2016-10-04 17:21 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-04 17:21:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (244.51 KB, text/plain)
2015-11-27 05:43 EST, Jan Vlug
no flags Details

  None (edit)
Description Jan Vlug 2015-11-27 05:42:45 EST
Additional info:
reporter:       libreport-2.6.3
WARNING: CPU: 4 PID: 17699 at net/mac80211/sta_info.c:911 __sta_info_destroy_part2+0x26b/0x300 [mac80211]()
Modules linked in: ccm rfcomm fuse cmac xt_CHECKSUM ipt_MASQUERADE nf_nat_masquerade_ipv4 tun nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ebtable_filter ebtable_broute bridge stp llc ebtable_nat ebtables ip6table_raw ip6table_security ip6table_mangle ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_filter ip6_tables iptable_raw iptable_security iptable_mangle iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack binfmt_misc bnep arc4 snd_hda_codec_hdmi tpm_infineon ppdev iTCO_wdt iTCO_vendor_support intel_rapl snd_hda_codec_realtek snd_hda_codec_generic iosf_mbi x86_pkg_temp_thermal hp_wmi iwlmvm coretemp sparse_keymap uvcvideo snd_hda_intel kvm_intel videobuf2_vmalloc snd_hda_codec videobuf2_core
 mac80211 videobuf2_memops kvm snd_hda_core v4l2_common snd_hwdep videodev iwlwifi snd_seq snd_seq_device media snd_pcm btusb cfg80211 btrtl btbcm btintel bluetooth joydev snd_timer rtsx_pci_ms snd memstick rfkill mei_me parport_pc soundcore mei lpc_ich parport ie31200_edac shpchp i2c_i801 hp_accel lis3lv02d edac_core tpm_tis hp_wireless input_polldev tpm nfsd auth_rpcgss nfs_acl lockd grace sunrpc dm_crypt nouveau raid0 rtsx_pci_sdmmc mmc_core mxm_wmi i2c_algo_bit drm_kms_helper crct10dif_pclmul ttm crc32_pclmul crc32c_intel e1000e drm serio_raw rtsx_pci ptp pps_core video wmi
CPU: 4 PID: 17699 Comm: kworker/u16:7 Not tainted 4.2.6-300.fc23.x86_64 #1
Hardware name: Hewlett-Packard HP ZBook 15 G2/2253, BIOS M70 Ver. 01.08 03/16/2015
Workqueue: phy0 ieee80211_iface_work [mac80211]
 0000000000000000 00000000431d128d ffff88082a9c7808 ffffffff817729ea
 0000000000000000 0000000000000000 ffff88082a9c7848 ffffffff8109e4b6
 ffff88086355a801 ffff88086355a000 ffff88087862c6a0 ffff88082a9c7888
Call Trace:
 [<ffffffff817729ea>] dump_stack+0x45/0x57
 [<ffffffff8109e4b6>] warn_slowpath_common+0x86/0xc0
 [<ffffffff8109e5ea>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa07578eb>] __sta_info_destroy_part2+0x26b/0x300 [mac80211]
 [<ffffffffa07579aa>] __sta_info_destroy+0x2a/0x40 [mac80211]
 [<ffffffffa07579f8>] sta_info_destroy_addr+0x38/0x60 [mac80211]
 [<ffffffffa079a337>] ieee80211_destroy_auth_data+0x37/0xc0 [mac80211]
 [<ffffffffa07a0265>] ieee80211_sta_work+0x745/0x1390 [mac80211]
 [<ffffffff810d1279>] ? update_curr+0x119/0x150
 [<ffffffff810f3871>] ? console_unlock+0x201/0x520
 [<ffffffff810d1087>] ? account_entity_dequeue+0xa7/0xc0
 [<ffffffff810d3244>] ? dequeue_entity+0x144/0x690
 [<ffffffffa0765d1a>] ieee80211_iface_work+0x36a/0x3f0 [mac80211]
 [<ffffffff810b650e>] process_one_work+0x19e/0x3f0
 [<ffffffff810b67ae>] worker_thread+0x4e/0x450
 [<ffffffff810b6760>] ? process_one_work+0x3f0/0x3f0
 [<ffffffff810bc8b8>] kthread+0xd8/0xf0
 [<ffffffff810bc7e0>] ? kthread_worker_fn+0x160/0x160
 [<ffffffff817797df>] ret_from_fork+0x3f/0x70
 [<ffffffff810bc7e0>] ? kthread_worker_fn+0x160/0x160
Comment 1 Jan Vlug 2015-11-27 05:43:02 EST
Created attachment 1099638 [details]
File: dmesg
Comment 2 Dan Loomis 2016-02-01 20:57:54 EST
Description of problem:
Left the system idling.   Firefox and the captive portal were running

Version-Release number of selected component:
kernel

Additional info:
reporter:       libreport-2.6.3
cmdline:        BOOT_IMAGE=/vmlinuz-4.3.4-300.fc23.x86_64 root=/dev/mapper/fedora-root ro rd.lvm.lv=fedora/root rd.lvm.lv=fedora/swap rhgb quiet LANG=en_US.UTF-8
kernel:         4.3.4-300.fc23.x86_64
runlevel:       N 5
type:           Kerneloops

Truncated backtrace:
WARNING: CPU: 6 PID: 3386 at net/mac80211/sta_info.c:920 __sta_info_destroy_part2+0x1a9/0x1c0 [mac80211]()
Modules linked in: rfcomm fuse ccm cmac xt_CHECKSUM ipt_MASQUERADE nf_nat_masquerade_ipv4 tun nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ebtable_broute bridge stp llc ebtable_nat ebtable_filter ebtables ip6table_raw ip6table_mangle ip6table_security ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_filter ip6_tables iptable_raw iptable_mangle iptable_security iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack bnep arc4 intel_rapl iosf_mbi x86_pkg_temp_thermal coretemp iTCO_wdt iTCO_vendor_support hp_wmi ppdev sparse_keymap kvm crct10dif_pclmul tpm_infineon crc32_pclmul crc32c_intel iwlmvm mac80211 snd_hda_codec_realtek snd_hda_codec_generic snd_hda_codec_hdmi iwlwifi btusb snd_hda_intel
 joydev btrtl btbcm snd_hda_codec btintel cfg80211 bluetooth uvcvideo i2c_i801 snd_hda_core videobuf2_vmalloc videobuf2_core snd_hwdep snd_seq videobuf2_memops v4l2_common rtsx_pci_ms snd_seq_device videodev memstick snd_pcm media rfkill snd_timer mei_me snd soundcore mei ie31200_edac shpchp edac_core lpc_ich parport_pc parport hp_accel lis3lv02d input_polldev video wmi tpm_tis hp_wireless tpm nfsd auth_rpcgss nfs_acl lockd grace sunrpc amdkfd amd_iommu_v2 radeon rtsx_pci_sdmmc mmc_core i2c_algo_bit drm_kms_helper ttm serio_raw e1000e drm rtsx_pci ptp pps_core fjes
CPU: 6 PID: 3386 Comm: kworker/u16:1 Not tainted 4.3.4-300.fc23.x86_64 #1
Hardware name: Hewlett-Packard HP ZBook 17 G2/2255, BIOS M70 Ver. 01.08 03/16/2015
Workqueue: phy0 ieee80211_iface_work [mac80211]
 0000000000000000 00000000308aa641 ffff880057d17890 ffffffff813a625f
 0000000000000000 ffff880057d178c8 ffffffff810a07c2 ffff88047590a000
 ffff880489834700 ffff880057d178e8 ffff88047c1d0840 0000000000000000
Call Trace:
 [<ffffffff813a625f>] dump_stack+0x44/0x55
 [<ffffffff810a07c2>] warn_slowpath_common+0x82/0xc0
 [<ffffffff810a090a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa077b389>] __sta_info_destroy_part2+0x1a9/0x1c0 [mac80211]
 [<ffffffffa077b3ca>] __sta_info_destroy+0x2a/0x40 [mac80211]
 [<ffffffffa077b418>] sta_info_destroy_addr+0x38/0x60 [mac80211]
 [<ffffffffa07bd947>] ieee80211_destroy_auth_data+0x37/0xc0 [mac80211]
 [<ffffffffa07c387a>] ieee80211_sta_work+0x73a/0x1480 [mac80211]
 [<ffffffff810d5748>] ? dequeue_entity+0x3b8/0xa80
 [<ffffffff810f6ab7>] ? vprintk_emit+0x2d7/0x520
 [<ffffffff810d5eb7>] ? dequeue_task_fair+0xa7/0x8a0
 [<ffffffffa078922d>] ieee80211_iface_work+0x33d/0x3e0 [mac80211]
 [<ffffffff810b8cde>] process_one_work+0x19e/0x3f0
 [<ffffffff810b8f7e>] worker_thread+0x4e/0x450
 [<ffffffff8177d161>] ? __schedule+0x371/0x980
 [<ffffffff810b8f30>] ? process_one_work+0x3f0/0x3f0
 [<ffffffff810b8f30>] ? process_one_work+0x3f0/0x3f0
 [<ffffffff810bede8>] kthread+0xd8/0xf0
 [<ffffffff810bed10>] ? kthread_worker_fn+0x160/0x160
 [<ffffffff81781b9f>] ret_from_fork+0x3f/0x70
 [<ffffffff810bed10>] ? kthread_worker_fn+0x160/0x160
Comment 3 Laura Abbott 2016-09-23 15:34:12 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 4 Jan Vlug 2016-10-04 16:19:33 EDT
I cannot reproduce this bug on Fedora 24. Feel free to close.
Comment 5 Laura Abbott 2016-10-04 17:21:03 EDT
Thank you.

Note You need to log in before you can comment on or make changes to this bug.