Bug 1286143 - DHT : Directory self heal is fixing layout for few Directories when Sub-volume comes online
DHT : Directory self heal is fixing layout for few Directories when Sub-volum...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribute (Show other bugs)
3.1
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Nithya Balachandran
storage-qa-internal@redhat.com
triaged
: ZStream
: 1286144 (view as bug list)
Depends On: 1049766
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-27 06:54 EST by Susant Kumar Palai
Modified: 2016-06-09 05:43 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1049766
Environment:
Last Closed: 2016-06-09 05:43:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Nithya Balachandran 2016-01-11 05:45:35 EST
*** Bug 1286144 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.