Bug 1286149 - [openmx]: disable build in unsupported architectures
Summary: [openmx]: disable build in unsupported architectures
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: openmx
Version: rawhide
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: marcindulak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: ZedoraTracker PPCTracker F-ExcludeArch-ppc64le, PPC64LETracker
TreeView+ depends on / blocked
 
Reported: 2015-11-27 12:04 UTC by Rafael Fonseca
Modified: 2015-12-17 12:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-17 12:18:03 UTC


Attachments (Terms of Use)
disable openmx on unsupported arches (7.78 KB, patch)
2015-11-27 12:04 UTC, Rafael Fonseca
no flags Details | Diff

Description Rafael Fonseca 2015-11-27 12:04:49 UTC
Created attachment 1099674 [details]
disable openmx on unsupported arches

Description of problem: openmx depends on openblas-devel which is intel-exclusive.


Version-Release number of selected component (if applicable): 3.7.10-1


How reproducible: always on ppc64, s390 and aarch64.


Expected results:


Additional info: patch attached. Please apply patch in all fedora/rhel branches.


Note You need to log in before you can comment on or make changes to this bug.