Bug 1286180 - DISRTIBUTED-REPLICATE: Lock migration failures are seen after remove-brick commit
DISRTIBUTED-REPLICATE: Lock migration failures are seen after remove-brick co...
Status: CLOSED WONTFIX
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribute (Show other bugs)
3.1
Unspecified Unspecified
medium Severity high
: ---
: ---
Assigned To: Raghavendra G
Anoop
dht-rca-unknown, dht-must-fix, dht-re...
: ZStream
Depends On: 1006124 1286108
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-27 07:20 EST by Susant Kumar Palai
Modified: 2018-04-16 13:59 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1006124
Environment:
Last Closed: 2018-04-16 13:59:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Raghavendra G 2016-07-04 04:52:29 EDT
Most likely a duplicate of bz 1286108.

Note You need to log in before you can comment on or make changes to this bug.