This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1286208 - DHT + NFS mount : trusted.glusterfs.dht xattr was not created for directory on any sub-volume and file creation inside that directory failed with error 'No such file or directory'
DHT + NFS mount : trusted.glusterfs.dht xattr was not created for directory o...
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribute (Show other bugs)
3.1
x86_64 Linux
urgent Severity high
: ---
: ---
Assigned To: Mohammed Rafi KC
storage-qa-internal@redhat.com
triaged, dht-nameless-lookup-heal
: ZStream
: 1286584 (view as bug list)
Depends On: 1030309
Blocks: 1087818 1088231 1098023 1102550 1126358 1286584
  Show dependency treegraph
 
Reported: 2015-11-27 07:31 EST by Susant Kumar Palai
Modified: 2017-06-06 03:18 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1030309
Environment:
Last Closed: 2017-06-06 03:18:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Raghavendra G 2015-12-30 05:34:46 EST
There is a WIP patch on upstream at:
http://review.gluster.org/#/c/12414/

So, assigning the bug to Rafi.

@Rafi,

If you don't have bandwidth please assign this bug to either Sakshi or Susant.

regards,
Raghavendra.
Comment 3 Nithya Balachandran 2016-01-19 09:47:34 EST
*** Bug 1286584 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.