Bug 1286228 - [Documentation bug] many typos in man pages
[Documentation bug] many typos in man pages
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: perl-LDAP (Show other bugs)
6.8
noarch Linux
low Severity low
: rc
: ---
Assigned To: perl-maint-list
Stefan Kremen
: Documentation, FastFix, Patch
Depends On:
Blocks: 1356044
  Show dependency treegraph
 
Reported: 2015-11-27 09:15 EST by Stefan Kremen
Modified: 2017-03-21 06:08 EDT (History)
2 users (show)

See Also:
Fixed In Version: perl-LDAP-0.40-3.el6
Doc Type: If docs needed, set a value
Doc Text:
Cause: Reading Net::LDAP documentation. Consequence: There are many misspellings. Fix: Misspellings were corrected. Result: perl-Net-LDAP documentation is easier to read.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-21 06:08:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch with corrections (11.29 KB, patch)
2015-11-27 09:15 EST, Stefan Kremen
no flags Details | Diff
FIx (12.97 KB, patch)
2016-10-04 08:26 EDT, Petr Pisar
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
CPAN 118254 None None None 2016-10-04 07:53 EDT

  None (edit)
Description Stefan Kremen 2015-11-27 09:15:36 EST
Created attachment 1099701 [details]
patch with corrections

Description of problem:
Manual pages for perl-LDAP contains many typos.

Version-Release number of selected component (if applicable):
perl-LDAP-0.40-2.el6

Attached is patch with corrections.
Comment 1 Petr Pisar 2015-11-27 10:33:28 EST
The patch looks good except this:

-Eine deutsche LDAP Website 
+Eine Deutsche LDAP Website 

The original form is correct. This is German orthography.

I also spotted some British/American spelling changes. These can be refused very rightfully by the upstream <http://search.cpan.org/~marschap/perl-ldap/>
Comment 5 Petr Pisar 2016-10-04 08:26 EDT
Created attachment 1207160 [details]
FIx

This is a proper patch based on the original report. It includes the American spelling fixes. It excludes to "deutsche" change.
Comment 12 errata-xmlrpc 2017-03-21 06:08:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0653.html

Note You need to log in before you can comment on or make changes to this bug.