Bug 1286232 - pax-utils-1.1.4 is available
Summary: pax-utils-1.1.4 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pax-utils
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dominik 'Rathann' Mierzejewski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1286227 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-11-27 14:19 UTC by Upstream Release Monitoring
Modified: 2015-12-14 11:52 UTC (History)
3 users (show)

Fixed In Version: pax-utils-1.1.4-1.fc23 pax-utils-1.1.4-1.fc22
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-09 20:50:42 UTC
Type: ---


Attachments (Terms of Use)
[patch] Update to 1.1.4 (#1286232) (984 bytes, patch)
2015-11-27 14:19 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2015-11-27 14:19:35 UTC
Latest upstream release: 1.1.4
Current version/release in rawhide: 1.0.5-1.fc24
URL: https://wiki.gentoo.org/wiki/Hardened/PaX_Utilities

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 1 Upstream Release Monitoring 2015-11-27 14:19:49 UTC
Created attachment 1099703 [details]
[patch] Update to 1.1.4 (#1286232)

Comment 2 Upstream Release Monitoring 2015-11-27 14:22:07 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=11994686

Comment 3 Dominik 'Rathann' Mierzejewski 2015-11-29 21:34:41 UTC
*** Bug 1286227 has been marked as a duplicate of this bug. ***

Comment 4 Upstream Release Monitoring 2015-11-29 22:04:20 UTC
rathann's pax-utils-1.1.4-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=702219

Comment 5 Fedora Update System 2015-11-30 11:34:06 UTC
pax-utils-1.1.4-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-6565f29415

Comment 6 Fedora Update System 2015-11-30 11:34:07 UTC
pax-utils-1.1.4-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-73cdd43bc0

Comment 7 Fedora Update System 2015-12-01 02:22:22 UTC
pax-utils-1.1.4-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update pax-utils'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-73cdd43bc0

Comment 8 Fedora Update System 2015-12-02 16:52:37 UTC
pax-utils-1.1.4-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update pax-utils'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-6565f29415

Comment 9 Fedora Update System 2015-12-09 20:50:40 UTC
pax-utils-1.1.4-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2015-12-14 11:52:15 UTC
pax-utils-1.1.4-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.