Bug 128630 - Invalid webmaster address for Wide Open subscription problems
Summary: Invalid webmaster address for Wide Open subscription problems
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: WideOpen (Show other bugs)
(Show other bugs)
Version: current
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL: http://www.omeda.com/ziff/wide/wide.cgi
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-27 13:12 UTC by Fred New
Modified: 2007-04-18 17:09 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 20:57:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fred New 2004-07-27 13:12:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040707 Firefox/0.8

Description of problem:
When I get an error from filling out the subscription form for Wide
Open Magazine, I get sent to the above URL.  Email sent to the address
listed at the bottom of that page bounces with,

WEBMASTER.WIDE@OMEDA.COM on Tue, 27 Jul 2004 07:22:40 -0500
    The recipient name is not recognized
	The MTS-ID of the original message is: c=us;a= ;p=omeda
communicat;l=EXCHANGE020407271222PXVL7WTP
    MSEXCH:IMS:Omeda Communications:OMEDA:EXCHANGE02 0 (000C05A6) Unknown
Recipient

Version-Release number of selected component (if applicable):
N/A

How reproducible:
Always

Steps to Reproduce:
1. Go to http://www.redhatmagazine.com/subscribe/
2. Fill out the form so there is an error of some sort, like choosing
Estonia as the country.
3. Click on SUBMIT
4. Try sending email to webmaster.wide@omeda.com using the link on the
resulting page.
    

Actual Results:  The message bounces because the address is invalid.

Expected Results:  A successful delivery of my email message.

Additional info:

I can provide more details about how I filled out the form, if you
have difficulty getting to the URL listed above.

Comment 1 Fred New 2004-07-27 13:20:23 UTC
Note that my comments about the "URL listed above" refer to the URL
below.  The Bugzilla form layout is different from the bug layout.

Comment 2 Luke Meyer 2005-09-29 20:57:24 UTC
now moot


Note You need to log in before you can comment on or make changes to this bug.