Bug 128644 - Exporting to PDF doesn't respect hyperlinks
Summary: Exporting to PDF doesn't respect hyperlinks
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-27 17:05 UTC by Horst H. von Brand
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-19 02:41:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Test case with links (5.80 KB, application/octet-stream)
2004-07-27 17:06 UTC, Horst H. von Brand
no flags Details

Description Horst H. von Brand 2004-07-27 17:05:27 UTC
Description of problem:
Exporting a document with hyperlinks to PDF marks them as links (blue,
underline), but they aren't links (at least, not that xpdf 3.00-3
understands)

Version-Release number of selected component (if applicable):
openoffice.org-1.1.1-4

How reproducible:
Always


Steps to Reproduce:
1. Open attached SXW document
2. Export to PDF
3.
  
Actual results:
No hyperlinks

Expected results:
Hyperlinks....

Additional info:

Comment 1 Horst H. von Brand 2004-07-27 17:06:27 UTC
Created attachment 102228 [details]
Test case with links

Comment 2 Colin Charles 2004-07-28 16:28:08 UTC
Is this not an upstream OpenOffice.org issue, since PDF file creation
doesn't have this feature at the moment? If this doesn't work with
Sun's build of OpenOffice.org, it won't work here (and upstream
Issuezilla should have an RFE)

http://qa.openoffice.org/issues/show_bug.cgi?id=15455 will be relevant
here, and if it so, I think this bug can be marked as UPSTREAM


Note You need to log in before you can comment on or make changes to this bug.