Bug 1286505 - Some instances don't appear in the entry point browser
Some instances don't appear in the entry point browser
Status: CLOSED DUPLICATE of bug 1283603
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
Unspecified Unspecified
high Severity medium
: GA
: 5.6.0
Assigned To: Harpreet Kataria
Dave Johnson
Depends On:
  Show dependency treegraph
Reported: 2015-11-29 23:36 EST by Aziza Karol
Modified: 2016-06-29 05:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-12-21 10:10:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
entry point instances not visible (78.45 KB, image/png)
2015-11-29 23:36 EST, Aziza Karol
no flags Details
quotamethods classes not visible (69.30 KB, image/png)
2015-11-29 23:50 EST, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2015-11-29 23:36:31 EST
Created attachment 1100348 [details]
entry point instances not visible

Description of problem:
I provision ec2 service with default entry point "/Service/Provisioning/StateMachines/ServiceProvision_Template/default",and later wanted to update the entry point to  /Service/Provisioning/StateMachines/ServiceProvision_Template/defaultCatalogItemInitialization, but the entry point was not visible.

Version-Release number of selected component (if applicable): 

How reproducible:

Steps to Reproduce:
1.create a catalog item with entry point /Service/Provisioning/StateMachines/ServiceProvision_Template/default.
2.provision a service 
3.Try updating the catalog item entry point from default to CatalogItemInitialization

Actual results:
CatalogItemInitialization and other entry points not visible. see attached screenshot.

Expected results:
Instances should be visible in entry point browser.

Additional info:
Comment 3 Harpreet Kataria 2015-11-30 09:28:06 EST

Can you look into this one, looks like a scrolling issue, i am not sure if this has already been fixed.

Comment 4 Robin Knaur 2015-12-02 05:43:00 EST
could you please authorize to see your attachment?

Comment 5 Robin Knaur 2015-12-07 09:13:35 EST
I have been able to reproduce it and its still broken.
Comment 6 Robin Knaur 2015-12-08 07:27:10 EST
Ok, dont know if i was drunk, blind or something yesterday, or the bug just magically disappear, but now i cant reproduce it. I see same tree before and after provisioning.
Aziza could you confirm, that bug is still present?

Comment 7 Robin Knaur 2015-12-09 07:49:42 EST
I think that is already fixed, because i see instances under method.
Comment 9 Harpreet Kataria 2015-12-21 10:10:34 EST

*** This bug has been marked as a duplicate of bug 1283603 ***

Note You need to log in before you can comment on or make changes to this bug.