Bug 1286507 - Inconsistency in background color of flash messages
Inconsistency in background color of flash messages
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Roman Blanco
Aziza Karol
ui:flash_msg
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 00:09 EST by Aziza Karol
Modified: 2016-06-29 11:13 EDT (History)
5 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:13:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
akarol: automate_bug-


Attachments (Terms of Use)
flash message color (61.30 KB, image/png)
2015-11-30 00:10 EST, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2015-11-30 00:09:43 EST
Created attachment 1100350 [details]
dialog

Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.12-rc2.20151124135609_653c0d4 

How reproducible:
100%

Steps to Reproduce:
Observed many instances where the background color for flash messages appears to be grey and not green. for ex while saving orchestration service dialog.

There might be many more instances.Attaching few screenshots. 


Actual results:
Background color for flash messages is grey and not green.see attached screenshots

Expected results:
Background color for flash messages should be consistent in all pages

Additional info:
Comment 1 Aziza Karol 2015-11-30 00:10 EST
Created attachment 1100351 [details]
flash message color
Comment 5 Roman Blanco 2015-12-01 12:04:57 EST
https://github.com/ManageIQ/manageiq/pull/5666
Comment 6 CFME Bot 2016-01-06 10:25:49 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/d1ef571f15f62d9e97aae6e3bca69ea02409722d

commit d1ef571f15f62d9e97aae6e3bca69ea02409722d
Author:     Roman Blanco <rblanco@redhat.com>
AuthorDate: Tue Dec 1 18:03:54 2015 +0100
Commit:     Roman Blanco <rblanco@redhat.com>
CommitDate: Tue Jan 5 18:25:40 2016 +0100

    Corrected flash message contextual class
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1286507

 app/controllers/catalog_controller.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 8 CFME Bot 2016-01-08 04:46:46 EST
Detected commit referencing this ticket while ticket status is MODIFIED.
Comment 9 Aziza Karol 2016-04-20 03:03:22 EDT
Good to go.

Verified:5.6.0.1-beta2.20160413141124_e25ac0e
Comment 11 errata-xmlrpc 2016-06-29 11:13:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.