Bug 1286513 - dns often would not be resolved once some master services are down in master native ha cluster [NEEDINFO]
dns often would not be resolved once some master services are down in master ...
Status: CLOSED UPSTREAM
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Andrew Butcher
Xiaoli Tian
:
Depends On: 1300028 1351645
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 00:48 EST by Johnny Liu
Modified: 2016-08-16 22:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-16 15:18:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
bleanhar: needinfo? (ccoleman)


Attachments (Terms of Use)

  None (edit)
Comment 2 Brenton Leanhardt 2015-11-30 14:39:56 EST
I should note that the task in Comment #1 is only a workaround for this bug to help restarting an environment.
Comment 6 Scott Dodson 2016-08-16 15:18:32 EDT

*** This bug has been marked as a duplicate of bug 1300028 ***

Note You need to log in before you can comment on or make changes to this bug.