Bug 1286519 - [ALL LANG] Unlocalized strings in login page.
[ALL LANG] Unlocalized strings in login page.
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
medium Severity medium
: GA
: 5.6.0
Assigned To: Milan Zazrivec
Lijun Li
i18n
: Translation
: 1286214 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 01:26 EST by Lijun Li
Modified: 2016-06-29 11:13 EDT (History)
7 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:13:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized strings in login page (25.91 KB, image/png)
2015-11-30 02:08 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2015-11-30 01:26:19 EST
Description of problem:
[zh_CN] Unlocalized strings in login page.

Version-Release number of selected component (if applicable):
5.5.0.12-rc2.20151124135609_653c0d4 

How reproducible:
100%

Steps to Reproduce:
1. Access cfme login page with zh_CN locale.
2. Click change password and click Login.

Actual results:
[zh_CN] Unlocalized strings in login page:
Error: Name is required
Password
Back
Login

Expected results:
They should be localized.

Additional info:
Please also see the attached screen-shot.
Comment 2 Lijun Li 2015-11-30 02:08 EST
Created attachment 1100366 [details]
Unlocalized strings in login page
Comment 3 Lijun Li 2015-12-04 02:55:07 EST
*** Bug 1286214 has been marked as a duplicate of this bug. ***
Comment 4 Milan Zazrivec 2016-06-02 07:42:30 EDT
Fixed in 5.6, moving to ON_QA for verification.
Comment 5 Krishna Babu K 2016-06-08 07:21:13 EDT
Verified on 5.6.0.7-beta2. UI elements translated.
Marking as verified as of now.
Comment 7 errata-xmlrpc 2016-06-29 11:13:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.