This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1286521 - [ja_JP][zh_CN] Some strings on configuration->my settings->default view sub-tab are not translated.
[ja_JP][zh_CN] Some strings on configuration->my settings->default view sub-t...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
All Linux
medium Severity medium
: GA
: 5.6.0
Assigned To: Milan Zazrivec
Bhushan Barve
i18n
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 02:02 EST by Bhushan Barve
Modified: 2016-06-29 11:13 EDT (History)
7 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:13:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
container untranslated strings (125.01 KB, image/png)
2015-11-30 02:03 EST, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-11-30 02:02:51 EST
Description of problem: Some strings on configuration->my settings->default view sub-tab are not translated.


Version-Release number of selected component (if applicable):


5.5.0.12-rc2.20151124135609_653c0d4


How reproducible:
always

Steps to Reproduce:
1. Launch the application in ja_JP locale
2. Go to configuration->my settings->default view
3. Observe the strings under 'container' (コンテナー )

Actual results:
Many of the strings are untranslated.

Expected results:
All the strings should be translated.

Additional info:
Please refer attached screenshot.
Comment 2 Bhushan Barve 2015-11-30 02:03 EST
Created attachment 1100364 [details]
container untranslated strings
Comment 3 Milan Zazrivec 2016-06-02 07:43:33 EDT
Fixed in 5.6, moving to ON_QA for verification.
Comment 4 Krishna Babu K 2016-06-17 09:16:53 EDT
Verified on cfme 5.6.0.10-rc2.1. Translations are available now.
Moving bug to Verified as of now.
Comment 6 errata-xmlrpc 2016-06-29 11:13:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.