Bug 1286530 - kernel traceback in kernel-4.4.0-0.rc2.git2.1.fc24.x86_64 under qemu
kernel traceback in kernel-4.4.0-0.rc2.git2.1.fc24.x86_64 under qemu
Status: CLOSED DUPLICATE of bug 1284109
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 02:48 EST by Peter H. Jones
Modified: 2015-11-30 08:43 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-30 08:43:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of traceback (34.95 KB, image/png)
2015-11-30 02:48 EST, Peter H. Jones
no flags Details

  None (edit)
Description Peter H. Jones 2015-11-30 02:48:38 EST
Created attachment 1100372 [details]
screenshot of traceback

Description of problem:
kernel trace in boot of Fedora-Live-Xfce-x86_64-rawhide-20151129.iso in qemu

Version-Release number of selected component (if applicable):
Per https://kojipkgs.fedoraproject.org//work/tasks/1185/12011185/root.log:
kernel-4.4.0-0.rc2.git2.1.fc24.x86_64
under
qemu-system-x86-2.3.1-7.fc22.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. /usr/bin/qemu-system-x86_64 -m 2048 -cdrom Fedora-Live-Xfce-x86_64-rawhide-20151129.iso
2. Select Troubleshooting
3. Move to Test and Boot
4. Using TAB key, remove quiet and and rhgb
5. Add 3 at end to start guest in mode 3
6. Hit enter to start booting guest

Actual results:
Traceback appears

Expected results:
Normal boot

Additional info:
screenshot of trace
Comment 1 Josh Boyer 2015-11-30 08:43:34 EST

*** This bug has been marked as a duplicate of bug 1284109 ***

Note You need to log in before you can comment on or make changes to this bug.