Bug 1286536 - [ALL LANG] All column titles name are unlocalized in tables.
[ALL LANG] All column titles name are unlocalized in tables.
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
high Severity medium
: GA
: 5.6.0
Assigned To: Milan Zazrivec
Lijun Li
i18n
: Translation
: 1286612 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 03:15 EST by Lijun Li
Modified: 2016-06-29 11:13 EDT (History)
7 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:13:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
All column titles name are unlocalized in tables (85.33 KB, image/png)
2015-11-30 03:17 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2015-11-30 03:15:57 EST
Description of problem:
[ALL LANG] All column titles name are unlocalized in tables.

Version-Release number of selected component (if applicable):
5.5.0.12-rc2.20151124135609_653c0d4 

How reproducible:
100%

Steps to Reproduce:
1. Login cfme with no en_US locale.
2. EX. Click Configure -> Configuration -> Access Control -> User
3. Check the column title name in table.

Actual results:
All column titles name are unlocalized in tables.

Expected results:
They should be localized.

Additional info:
Please also see the attached screen-shot.
Comment 2 Lijun Li 2015-11-30 03:17 EST
Created attachment 1100385 [details]
All column titles name are unlocalized in tables
Comment 3 Lijun Li 2015-12-03 03:59:59 EST
*** Bug 1286612 has been marked as a duplicate of this bug. ***
Comment 4 Milan Zazrivec 2016-06-02 05:54:18 EDT
This has been fixed in 5.6, moving to ON_QA for verification.
Comment 5 Krishna Babu K 2016-06-08 07:14:48 EDT
Verified on 5.6.0.7-beta2. All column names are translated.
Marking as verified as of now.
Comment 7 errata-xmlrpc 2016-06-29 11:13:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.