Bug 1286564 - [RFE][Doc] table of supported resource agents
Summary: [RFE][Doc] table of supported resource agents
Status: CLOSED DUPLICATE of bug 1610494
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-High_Availability_Add-On_Reference   
(Show other bugs)
Version: 7.2
Hardware: Unspecified Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Steven J. Levine
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Keywords: Documentation, FutureFeature
: 1175833 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-11-30 09:17 UTC by Kazuo Moriwaka
Modified: 2018-07-31 18:27 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-07-31 18:27:27 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kazuo Moriwaka 2015-11-30 09:17:11 UTC
Describe the issue: 

There aren't list of resource agents in document.
Customer who doesn't have subscription cannot check what resources are covered in default, and what ones are NOT covered and make resource script by user.

Suggestions for improvement: 

Make a table of resource agents which is supported in Appendix section of HA add-on Reference or make a KCS article and refer it from documents (like fence agents docs).

Comment 8 Steven J. Levine 2016-10-12 20:29:23 UTC
*** Bug 1175833 has been marked as a duplicate of this bug. ***

Comment 10 Steven J. Levine 2018-07-31 18:27:27 UTC
Consolidating general HA documentation improvement issues into one BZ:

https://bugzilla.redhat.com/show_bug.cgi?id=1610494

*** This bug has been marked as a duplicate of bug 1610494 ***


Note You need to log in before you can comment on or make changes to this bug.