Bug 1286620 - Please update to 2.0.2
Please update to 2.0.2
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: owncloud-client (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nikos Roussos
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 06:04 EST by Frank Büttner
Modified: 2015-12-14 06:51 EST (History)
4 users (show)

See Also:
Fixed In Version: owncloud-client-2.1.0-1.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-14 06:51:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2015-11-30 06:04:22 EST
Only the old 2.0.1 are found the repo.
Change log:

    csync_file_stat_s: Save a bit of memory
    Shibboleth: Add our base user agent to WebKit
    SelectiveSync: Increase folder list timeout to 60
    Propagation: Try another sync on 423 Locked (#3387)
    Propagation: Make 423 Locked a soft error (#3387)
    Propagation: Reset upload blacklist if a chunk succeeds
    Application: Fix crash on early shutdown (#3898)
    Linux: Don't show settings dialog always when launched twice (#3273, #3771, #3485)
    win32 vio: Add the OPEN_REPARSE_POINTS flag to the CreateFileW call. (#3813)
    AccountSettings: only expand root elements on single click.
    AccountSettings: Do not allow to expand the folder list when disconnected.
    Use application SHORT name for the name of the MacOSX pkg file (ownBrander).
    FolderMan: Fix for removing a syncing folder (#3843)
    ConnectionMethodDialog: Don't be insecure on close (#3863)
    Updater: Ensure folders are not removed (#3747)
    Folder settings: Ensure path is cleaned (#3811)
    Propagator: Simplify sub job finished counting (#3844)
    Share dialog: Hide settings dialog before showing (#3783)
    UI: Only expand 1 level in folder list (#3585)
    UI: Allow folder expanding from button click (#3585)
    UI: Expand folder treeview on single click (#3585)
    GUI: Change tray menu order (#3657)
    GUI: Replace term "sign in" with "Log in" and friends.
    SetupPage: Fix crash caused by uninitialized Account object.
    Use a themable WebDAV path all over.
    Units: Back to the "usual" mix units (JEDEC standard).
    csync io: Full UNC path support on Win (#3748)
    Tray: Don't use the tray workaround with the KDE theme (#3706, #3765)
    ShareDialog: Fix folder display (#3659)
    AccountSettings: Restore from legacy only once (#3565)
    SSL Certificate Error Dialog: show account name (#3729)
    Tray notification: Don't show a message about modified folder (#3613)
    PropagateLocalRemove: remove entries from the DB even if there was an error.
    Settings UI improvements (eg. #3713, #3721, #3619 and others)
    Folder: Do not create the sync folder if it does not exist (#3692)
    Shell integration: don't show share menu item for top level folders
    Tray: Hide while modifying menus (#3656, #3672)
    AddFolder: Improve remote path selection error handling (#3573)
    csync_update: Use excluded_traversal() to improve performance (#3638)
    csync_excluded: Add fast _traversal() function (#3638)
    csync_exclude: Speed up significantly (#3638)
    AccountSettings: Adjust quota info design (#3644, #3651)
    Adjust buttons on remove folder/account questions (#3654)
Comment 1 Fedora Update System 2015-12-02 08:47:41 EST
owncloud-client-2.0.2-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-3e54e07878
Comment 2 Fedora Update System 2015-12-03 11:01:54 EST
owncloud-client-2.0.2-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update owncloud-client'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-3e54e07878
Comment 3 Fedora Update System 2015-12-05 08:45:22 EST
owncloud-client-2.1.0-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-ee23bc76db
Comment 4 Fedora Update System 2015-12-06 00:22:11 EST
owncloud-client-2.1.0-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update owncloud-client'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-ee23bc76db
Comment 5 Fedora Update System 2015-12-14 06:51:08 EST
owncloud-client-2.1.0-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.