Bug 1286682 - Rebase perl bindings for libvirt to current upstream release
Rebase perl bindings for libvirt to current upstream release
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: perl-Sys-Virt (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
: Rebase
Depends On: 1286679
Blocks: 1305606 1313485
  Show dependency treegraph
 
Reported: 2015-11-30 08:43 EST by Jiri Denemark
Modified: 2016-11-03 20:39 EDT (History)
7 users (show)

See Also:
Fixed In Version: perl-Sys-Virt-2.0.0-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 1286679
Environment:
Last Closed: 2016-11-03 20:39:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Denemark 2015-11-30 08:43:30 EST
+++ This bug was initially created as a clone of Bug #1286679 +++

Description of problem:

Both RHEV and OpenStack will like to use new features and APIs provided by libvirt, which are impossible to deliver without rebasing libvirt (there are specific BZs for each of them).

Version-Release number of selected component (if applicable):

perl-Sys-Virt >= 1.3.0 (the exact version depends on rebase deadlines)
Comment 5 errata-xmlrpc 2016-11-03 20:39:50 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2215.html

Note You need to log in before you can comment on or make changes to this bug.