Bug 128673 - dmidecode on IBM eServer 325 hangs and stops other things from running
dmidecode on IBM eServer 325 hangs and stops other things from running
Status: CLOSED DUPLICATE of bug 112355
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel-utils (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-27 16:18 EDT by Shafer Stockton
Modified: 2015-01-04 17:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-26 17:42:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shafer Stockton 2004-07-27 16:18:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Description of problem:
If I run dmidecode it outputs:

# dmidecode 2.2
SMBIOS 2.33 present.
42 structures occupying 1312 bytes.
Table at 0xFBF7C000.

The no other output. I can then establish another ssh session, but as
soon as a execute a command that command just stops and returns nothing. 

Version-Release number of selected component (if applicable):
kernel-utils-2.4-8.37.5

How reproducible:
Always

Steps to Reproduce:
1. run dmidecode on eServer 325
2. establish another login and run a command
3.
    

Expected Results:  I would hope that dmidecode would work or at least
tell me my machine is unsupported and not cause problems with starting
new commands.

Additional info:

As you can imagine this is kind of hard to debug without being able to
run new commands. I have a machine that isn't in production so I can
experiment if there is something to do that can be recommended.
Comment 2 Don Howard 2005-05-26 17:42:20 EDT

*** This bug has been marked as a duplicate of 112355 ***

Note You need to log in before you can comment on or make changes to this bug.