Bug 1286753 - Inconsistent use of placeholders in login form
Inconsistent use of placeholders in login form
Status: CLOSED DUPLICATE of bug 1286752
Product: ovirt-engine
Classification: oVirt
Component: Frontend.Core (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 11:24 EST by jniederm
Modified: 2016-02-10 14:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-01 08:55:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
login_form.png (57.46 KB, image/png)
2015-11-30 11:24 EST, jniederm
no flags Details

  None (edit)
Description jniederm 2015-11-30 11:24:10 EST
Created attachment 1100544 [details]
login_form.png

Description of problem:
User name doesn't have placeholder whereas password does.

Version-Release number of selected component (if applicable):
4.0 master, commit 7ec4da8

How reproducible:
100

Steps to Reproduce:
1. Load ovirt form for logging in

Expected results:
consistent use of placeholders

Additional info:
Comment 1 Einav Cohen 2015-12-01 08:55:02 EST

*** This bug has been marked as a duplicate of bug 1286752 ***

Note You need to log in before you can comment on or make changes to this bug.