This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1286778 - [RFE] Downstream appliance proposes as default just one core
[RFE] Downstream appliance proposes as default just one core
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-appliance (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity medium
: ovirt-3.6.1
: 3.6.0
Assigned To: Anatoly Litovsky
Gonza
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 12:33 EST by Simone Tiraboschi
Modified: 2016-03-09 16:44 EST (History)
5 users (show)

See Also:
Fixed In Version: rhevm-appliance-20151209.0-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 16:44:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simone Tiraboschi 2015-11-30 12:33:57 EST
Description of problem:
Downstream appliance proposes as default just one core which makes it quite slow.

Version-Release number of selected component (if applicable):
rhevm-appliance-20151119.0-1.x86_64.rhevm.ova

How reproducible:
100%

Steps to Reproduce:
1. check the file
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Gonza 2015-12-14 05:08:30 EST
Verified with:
rhevm-appliance-20151209.0-1.x86_64.rhevm.ova

# cat master/vms/9059c326-bbdc-4442-b35b-d674e84d75ca/9059c326-bbdc-4442-b35b-d674e84d75ca.ovf | xmllint --format -
...
      <Item>
        <rasd:Caption>2 virtual CPU</rasd:Caption>
        <rasd:Description>Number of virtual CPU</rasd:Description>
        <rasd:InstanceId>1</rasd:InstanceId>
        <rasd:ResourceType>3</rasd:ResourceType>
        <rasd:num_of_sockets>1</rasd:num_of_sockets>
        <rasd:cpu_per_socket>2</rasd:cpu_per_socket>
      </Item>
...
Comment 5 errata-xmlrpc 2016-03-09 16:44:45 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0385

Note You need to log in before you can comment on or make changes to this bug.