This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1286806 - [extras-rhel-7.2.2] rebase docker to upstream 1.9.1 + RH patches
[extras-rhel-7.2.2] rebase docker to upstream 1.9.1 + RH patches
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: docker (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 7.2
Assigned To: Lokesh Mandvekar
atomic-bugs@redhat.com
Yoana Ruseva
: Extras, Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 13:58 EST by Lokesh Mandvekar
Modified: 2016-04-01 10:25 EDT (History)
2 users (show)

See Also:
Fixed In Version: docker-1.9.1-5.el7_2
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-31 19:23:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lokesh Mandvekar 2015-11-30 13:58:49 EST
Description of problem:

rebase docker to v1.9.1 + RH patches, available at https://github.com/projectatomic/docker/tree/rhel7-1.9
Comment 3 errata-xmlrpc 2016-03-31 19:23:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0536.html

Note You need to log in before you can comment on or make changes to this bug.