Bug 1286824 - [GSS](6.4.z) Upgrade Hibernate-ORM from 4.2.21 to 4.2.22
[GSS](6.4.z) Upgrade Hibernate-ORM from 4.2.21 to 4.2.22
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Hibernate (Show other bugs)
6.4.5
Unspecified Unspecified
unspecified Severity unspecified
: CR1
: EAP 6.4.6
Assigned To: Petr Sakař
Martin Simka
:
Depends On: 1265256 1268468 1273573
Blocks: 1235746
  Show dependency treegraph
 
Reported: 2015-11-30 15:00 EST by Gail Badner
Modified: 2017-01-17 06:49 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-17 06:49:51 EST
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gail Badner 2015-11-30 15:00:10 EST

    
Comment 7 Jiří Bílek 2016-01-20 04:37:04 EST
Hibernate-ORM 4.2.22 is in EAP 6.4.6.CP.CR2. Verified
Comment 8 Petr Penicka 2017-01-17 06:49:51 EST
Retroactively bulk-closing issues from released EAP 6.4 cumulative patches.

Note You need to log in before you can comment on or make changes to this bug.