Bug 1286864 - Intermittent "RangeError: 0xnnnnnnn is recycled object" errors when running automation scripts
Intermittent "RangeError: 0xnnnnnnn is recycled object" errors when running a...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate (Show other bugs)
5.4.0
x86_64 Linux
medium Severity medium
: GA
: 5.4.5
Assigned To: mkanoor
Dmitry Misharov
: ZStream
Depends On: 1284573
Blocks: 1286863
  Show dependency treegraph
 
Reported: 2015-11-30 17:56 EST by mkanoor
Modified: 2016-04-14 08:47 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.4.5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1284573
Environment:
Last Closed: 2016-03-29 10:14:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 mkanoor 2015-12-01 09:13:54 EST
*** Bug 1286863 has been marked as a duplicate of this bug. ***
Comment 5 Dmitry Misharov 2016-02-10 06:21:08 EST
Fixed and verified in 5.4.5.0.20160120124945_d8bf7e3.
Using this manual https://pemcg.gitbooks.io/introduction-to-cloudforms-automation/content/chapter2/writing_and_running_our_own_scripts.html I ran the attached script 10 times with "loops = [1,2,3,4]" and there were no errors.
Comment 7 errata-xmlrpc 2016-03-29 10:14:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0171.html

Note You need to log in before you can comment on or make changes to this bug.