This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 128687 - Enhancement req: Inclusion of 'calc'
Enhancement req: Inclusion of 'calc'
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-27 19:11 EDT by Luke Hutchison
Modified: 2014-03-16 22:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 14:35:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luke Hutchison 2004-07-27 19:11:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040625 Epiphany/1.2.6

Description of problem:
I would like to suggest a package to be included in a future Fedora
Core release: 'Calc' by Landon Curt Noll:

http://www.isthe.com/chongo/tech/comp/calc/

It is an arbitrary-precision, C-style programmable calculator, which
has been around for a long time and is thus very robust.  It is one of
the first packages I always install after the OS, because it is so
handy to have an expression calculator on the commandline.  It is much
more powerful (and less cryptic) than bc, and doesn't default to
integer-only (0dp) numerical display (as bc does!).  It has a large
library of included functions.

Thanks!
Comment 1 Thomas Woerner 2004-08-16 11:53:14 EDT
This is not part of bc, assigning to distribution.
Comment 2 Bill Nottingham 2004-08-16 14:35:09 EDT
Hm, perhaps addition in Fedora Extras/Fedora.us first might be better.

Note You need to log in before you can comment on or make changes to this bug.