Bug 1286889 - epel7 libgpod does not use %mono_arches
Summary: epel7 libgpod does not use %mono_arches
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: libgpod
Version: epel7
Hardware: aarch64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Moez Roy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1295117
Blocks: epel7aarch64
TreeView+ depends on / blocked
 
Reported: 2015-12-01 03:04 UTC by Yaakov Selkowitz
Modified: 2016-05-15 02:41 UTC (History)
1 user (show)

Fixed In Version: libgpod-0.8.3-7.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-15 02:41:24 UTC


Attachments (Terms of Use)

Description Yaakov Selkowitz 2015-12-01 03:04:02 UTC
libgpod epel7 commit 9ea168f unconditionally builds the mono bindings.  As EPEL is currently in the process of being bootstrapped for other architectures on which mono is not yet available, this needs to be made conditional on %{mono_arches} as in the Fedora branches.

Comment 1 Fedora Update System 2016-04-28 05:50:50 UTC
libgpod-0.8.3-7.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-e7067abf7e

Comment 2 Fedora Update System 2016-04-28 22:23:09 UTC
libgpod-0.8.3-7.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-e7067abf7e

Comment 3 Fedora Update System 2016-05-15 02:41:22 UTC
libgpod-0.8.3-7.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.