Bug 1286921 - [Documentation bug] many typos in man pages [RHEL7]
[Documentation bug] many typos in man pages [RHEL7]
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: perl-LDAP (Show other bugs)
7.2
All Linux
low Severity low
: rc
: ---
Assigned To: Jitka Plesnikova
Karel Srot
: Documentation, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 00:57 EST by Stefan Kremen
Modified: 2016-11-03 20:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 20:21:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch with corrections (11.04 KB, patch)
2015-12-01 00:57 EST, Stefan Kremen
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
CPAN 118254 None None None 2016-10-04 08:24 EDT

  None (edit)
Description Stefan Kremen 2015-12-01 00:57:52 EST
Created attachment 1100720 [details]
patch with corrections

Description of problem:
Manual pages for perl-LDAP contains many typos.

Version-Release number of selected component (if applicable):
perl-LDAP-0.56-3.el7

Attached is patch with corrections.
Comment 5 errata-xmlrpc 2016-11-03 20:21:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2200.html

Note You need to log in before you can comment on or make changes to this bug.