Bug 128695 - ypserv segfaults when using the '-p' port parameter
ypserv segfaults when using the '-p' port parameter
Status: CLOSED DUPLICATE of bug 123158
Product: Fedora
Classification: Fedora
Component: ypserv (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Depends On:
  Show dependency treegraph
Reported: 2004-07-28 05:03 EDT by Dennis Wagelaar
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:04:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dennis Wagelaar 2004-07-28 05:03:45 EDT
Description of problem:
The 'ypserv' daemon fails to start (segmentation fault) when trying to
set the port with -p. Without setting this option, everything works fine.

Version-Release number of selected component (if applicable):

How reproducible:
Start with 'ypserv -p 834' or set YPSERV_ARGS to '-p 834' in
/etc/sysconfig/network en try starting ypserv through the services panel.

Steps to Reproduce:
1. run 'ypserv -p 834'
Actual results:
Segmentation fault

Expected results:
ypserv running

Additional info:
Comment 1 Dennis Wagelaar 2004-07-28 07:27:41 EDT
...found the same bug under Redhat Enterprise Linux:

*** This bug has been marked as a duplicate of 123158 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.