Bug 128697 - remove depency on eog
Summary: remove depency on eog
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-28 10:07 UTC by Marius Andreiana
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 13:22:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2004-07-28 10:07:39 UTC
Nautilus depends on eog:

# rpm -e eog
error: Failed dependencies:
        eog >= 1.0.0 is needed by (installed) nautilus-2.6.0-4

I want to remove eog as some of my users complain it can't print.
Rather than go
to each and asking to open images by default with gThumb I'd like to
remove eog,
so gThumb will be the default for all.

Thanks


This is not a problem for upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=143273

Comment 1 Alexander Larsson 2004-10-05 13:22:02 UTC
The dependency was added since eog replaces the previously built-in
image viewer in nautilus. Without it upgrades would fail to get an
image viewer. 


Note You need to log in before you can comment on or make changes to this bug.